Jenkins使用maven打包项目提示jdk版本过低问题
2016-10-09 18:37:44   来源:   评论:0 点击: 收藏

原因是因为 maven默认使用1 5版本的原因,进入maven安装目录修改版本配置文件即可。这里以我的安装路径为例:cd usr local apache-maven c
原因是因为 maven默认使用1.4,1.5版本的原因,进入maven安装目录修改版本配置文件即可。

这里以我的安装路径为例:

cd /usr/local/apache-maven/conf      
vi settings.xml    

拉到接近最下面jdk处,添加如下代码:   
 


代码下载:https://www.cnop.net/uploadfile/2016/1009/20161009064430756.zip

相关热词搜索:版本 项目 问题

上一篇: jenkins maven打包出错unmappable character for encoding ASCII
下一篇:TortoiseSVN客户端重新设置用户名和密码